Service Interruption on CFXchange

Incident

Service Interruption on CFXchange

Status: closed
Start:
End:
Duration: 10 hours 15 minutes
Affected Components:
CFXchange
Update

Our team is responding to the alerts and investigating a disruption in Service Interruption on CFXchange service. We sincerely apologize for the service interruption and will provide an update soon about the progress of a resolution to this issue.

Resolved

Our team has determined that the issue is now fully resolved.   Thank you again for your patience during the incident.